Issues with slowness in notes generation

Incident Report for Suki for Partners

Resolved

The incident has been fully resolved. We apologize for any inconvenience caused and appreciate your patience during this time.
Posted Apr 29, 2026 - 15:01 PDT

Monitoring

We've resolved issue with slowness in notes generation and are closely monitoring the system for any recurrence. If you're experiencing any issues, please contact our support team.
Posted Apr 29, 2026 - 11:31 PDT

Identified

Some users may experience slower than normal times in generating notes. We have identified issues with one of external service providers impacting notes generation times and we are working on the remediation.
Posted Apr 29, 2026 - 07:27 PDT
This incident affected: Platform APIs, Mobile SDK, and Web SDK.